Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Alright as my outlook is in danish, I'm not completely sure what the english translations are.
The danish word is aftale, and its either 'appointment or meeting or schedule' probably in the English version, so I'm gonna write "meeting" from now on.

Here is a screenshot of a problem though

Appoinment/meeting tab

Alright.. when I create a new meeting .. I here in the danish version have a tab called 'meeting'.
But I have another machine that suddenly lost that specific tab.
The machine is a standard Lenovo laptop, OS is vista and outlook is 2007.
And it was there yesterday, now its gone.

I've tried seeing if it was somehow 'removed/deactivated' in settings, but all I can do there is decide what it should contain... I can't actually deactivate that tab.. and as far as I can see.. it all looks the same from the computer that has it to the computer that doesn't have this tab.

I'm sorry if I'm not giving all the information you need, feel free to ask.

Update

http://i.stack.imgur.com/R7TPR.png

AS you can see on the picture above (to big to be displayed in this thread), when I select "tab appointment" it already contains 4 menus. Even though the entire tab isn't shown; and I don't see a place to deactivate/activate the tab.

share|improve this question
    
The tab is called "Appointment" for a new appointment (just the owner) and "Meeting" for a new meeting (with invitations) in the English (UK) version :) –  Shevek Oct 8 '12 at 10:26

2 Answers 2

Right click anywhere on the Ribbon and select "Customize the Ribbon" (not sure what that will be in Danish :D)

First of all, check the Main Tabs section on the right, is there a check next to the "Aftale" entry?

If not, check it and click OK

Also, bottom right you should have a Reset option which may help

share|improve this answer
    
sorry if the text on the picture got small.. but here I tried doing what you told me too... I right clicked on the tab and selected "cuztomize" and this is what it got me –  Allan Oct 8 '12 at 10:43
    
Ah, I'm looking at 2010, not 2007... sorry, my bad... –  Shevek Oct 9 '12 at 13:19
up vote 0 down vote accepted

So I figured it out... I read online that sometimes entire tabs went missing due to add-in programs. so I started removing the add-ins one at the time.. turned out it was Apple's iCloud.

as soon as I removed iCould the 'appointment' task was back.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.