Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't find any solution to fix it, and can't change the resolution manually. The color depth is only 16 bit and resolution is 640 x 480. The OS runs fine, but it is difficult to work with such resolution.

Information about my PC configuration:

  • Operating system: Windows7 32bit
  • Processor: Intel(R) Pentium(R) 4 1.70GHz
  • Display Adapters: Standard VGA Graphics Adapter
  • Monitor: AOC1950W
share|improve this question

migrated from stackoverflow.com Oct 8 '12 at 11:27

This question came from our site for professional and enthusiast programmers.

    
If possible, could you give us a little more information with regards to your PC specification (hardware etc), and why you can't change your resolution? Is it that you don't know how, or the feature is disabled, or hidden? –  Richard Hedges Oct 8 '12 at 11:56
1  
Please gain back control over your question and update it properly. To get further information on how to get control back, see meta.stackexchange.com/questions/103851/… Specifically, head over to Stack Overflow and register your account via an OpenID. Then, use the same OpenID and register your Super User account. Once you've done that, you should have regained control over your question and will be able to edit it :) –  Oliver Salzburg Oct 8 '12 at 12:13

2 Answers 2

I'm assuming you have a more advanced graphics adapter installed.

If your installed graphics adapter is listed as "Standard VGA Graphics Adapter" then you're missing the correct driver for your graphics adapter.

Install the proper driver for your graphics adapter and you will be able to adjust the resolution.

share|improve this answer

I know this is the most common answer but open the device manager and remove your graphic driver. Then install it again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.