Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using lots of Google tools and most of them have keyboard shortcuts -- but none of them work on Google Chrome. When I press keys (in Gmail, in Google Reader, etc.) then Chrome opens the in-page search box instead of invoking the shortcut action.

The same keyboard shortcuts work just fine on Firefox15 on the same Win7 computer.

I've looked in Chrome's settings (including the advanced settings) but I didn't see anything that looked relevant. I searched both SU and webapps.SE but found nothing. Ironically, Google can't answer this either.

How can I make Chrome send my keypresses to the webpage (Gmail etc.) rather than starting an on-page text search?

share|improve this question
You don't have find-as-you-type installed, do you? – Oliver Salzburg Oct 8 '12 at 18:47
@OliverSalzburg: Bingo! I checked, and there was one called "Type-ahead-find". I've disabled that and reloaded Gmail, now it works. But now I don't have type-ahead search anymore ;-p How does Firefox handle this? In Ffox, there's a standard setting "Search for text when I start typing" (not an extension) and that somehow automatically works on pages that don't have shortcuts, and leaves Gmail etc. alone. – Torben Gundtofte-Bruun Oct 8 '12 at 18:51
It was actually just a suspicion. I have no real experience. Sorry :( – Oliver Salzburg Oct 8 '12 at 20:37
which keys in particular? They work fine here. – Sathya Oct 9 '12 at 4:12
@Sathya: Oliver already solved the mystery. – Torben Gundtofte-Bruun Oct 9 '12 at 11:41
up vote 3 down vote accepted

OliverSalzburg suggested that it might be a conflicting extension that "catches" my keypresses. I checked, and there was one called "Type-ahead-find".

I disabled that extension and my keyboard shortcuts work as they should again!

share|improve this answer
did not work for me (all extension removed) – Guillaume Combot Jan 9 at 8:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .