Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows Server 2008 R2 Domain Controller. I can RDP, ping, and access the webserver while in the local area network on the LAN NIC. But I cannot RDP, ping, or access the webserver while outside the network.

If I restart the server, however, I can do all 3 for a small period of time (about 2-3 minutes). After that, the server no longer responds to any requests.

I have made sure that all the correct ports are open and have even tried turning of the firewall: no luck.

Why would requests from the WAN not work while requests from the LAN are?

share|improve this question
    
Actually, VPN connection requests to the WAN work, but nothing else. –  Devin Oct 9 '12 at 0:19
    
Does your service provider have port blocking in place? My theory goes like this, you get a new IP address when you shut off/turn back on the server, and it takes a minute for the network to engage port blocking for the new address (by using an IDS). Trying to use multiple different ports over a short period of time (a few minutes) may look like a scan and cause the system to defend your server. Or I'm completely wrong and it's internet gremlins. –  Everett Oct 9 '12 at 4:59
    
Another option would be DNS configuration issue, unless you're doing everything by IP address (you don't mention either one). –  Everett Oct 9 '12 at 5:02
    
The server operates on our University's network and has a static IP. The server is re-installed every semester and this is the first time I have had an issue like this. Could be DNS, as active directory automatically configures a DNS server. I don't know a lot about DNS though, so that may very well be where my issue lies. –  Devin Oct 9 '12 at 17:24

1 Answer 1

Based on the conversation above I'd say check your DNS configuration.

share|improve this answer
    
Can you expand upon your answer? –  DragonLord Oct 10 '12 at 5:09
    
@DragonLord - Not without knowing Devin's entire DNS and Active Directory configuration. Note in the comments above I state that this symptom could be indicative of a DNS problem, and Devin mentions he's going to check it. –  Everett Oct 10 '12 at 14:26
    
@Everett I'm not sure where to begin with the DNS server. I'm currently looking through some documentation on how to set up the DNS server and hoping that I find a bit of information or a step that I missed. –  Devin Oct 10 '12 at 22:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.