Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had removed the Libraries from my Windows 7 with this registry tweaks, but since the update to Windows 8 the Libraries are back in my Windows Explorer. So I tried to tweak the registry again, but it fails to get permission to change the value (in Windows 7 it worked).

http://www.askvg.com/how-to-remove-libraries-from-windows-7-explorers-navigation-pane/

Someone know how to remove the Libraries folder or to get the permission to change the value?

Here it fails to get the permission: enter image description here

share|improve this question
    
Have you tried running regedit as admin? (Right click > Run as administrator) –  bigbadonk420 Oct 9 '12 at 8:42
    
Yes, same. "Unable to save permission changes on ShellFolder" –  FiveO Oct 9 '12 at 9:41
add comment

1 Answer

up vote 2 down vote accepted

Just found the solution in this other thread about Registry Permissions:

Launch the regedit with WIN+R and go to the following location:

HKEY_CLASSES_ROOT\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}\ShellFolder

Open the "Permission..." on the ShellFolder and open the "Advanced" settings

enter image description here

Change the Owner to "Administrators"

enter image description here

Now you can set "Full Control" to the Administrators and change the values.

Now double-click on Attributes DWORD and change the value to b090010d

And then it is possible to change

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.