Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've installed firefox as user not admin and its installed at the location /user/user-name/appdata/local. Hence its not able to import the proxy setting from my IE and not able to connect to the internet. I dont the default proxy setting of IE too. Now how can I connect to internet through firefox?

share|improve this question

migrated from stackoverflow.com Oct 9 '12 at 12:10

This question came from our site for professional and enthusiast programmers.

    
Why not start IE, then look up the proxy settings IE is using and add them to Firefox. –  alk Oct 9 '12 at 14:06

1 Answer 1

Assuming you’re using the most up to date version of Firefox:

  1. Click on the orange Firefox button in the top left and then hover over the Options button.
  2. On the menu that appears click Options.
  3. Go to the Advanced tab and then select Network.
  4. Then on the Connection section, click Settings.
  5. Configure your proxy settings and then click Okay, followed by Okay.

For further helps see:

http://www1.aston.ac.uk/library/eis/passwords/mozillaproxy/

http://www.wikihow.com/Enter-Proxy-Settings-in-Firefox

share|improve this answer
    
While these links may answer the question, it's preferable that you include the essential parts in your answer, and provide the links only for further reference. Otherwise your answer may become useless in the future if the links are changed or become unavailable. –  Indrek Oct 9 '12 at 13:08
    
Okay I'll do that next time. –  Jake Elsley Oct 9 '12 at 17:03
    
@Indrek okay I have now done that. Any better? –  Jake Elsley Oct 11 '12 at 10:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.