Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a screensize mismatch going on between my server/client sides that results in my "full screen" view actually only showing about 75% the width of the server side (and more than 100% height). Still plenty of room to work in, so no issues with that.

The problem is that if the mouse gets left near the edge of the screen (where I commonly put it to keep it out of the way) that the VNC session scrolls! This is extremely irritating to say the least. I appreciate that scrolling is a good feature (and may want to use it on rare occasions), so, ideally, is there a way to remap it to something else? Failing that, I'd prefer to completely disable rather than having this annoying scrolling happening everytime I happen to park the mouse near the edge of the physical screen!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

You are talking about "bump" scrolling I believe and it cannot be turned off in the RealVNC viewer. This is a feature of the viewer when you are in full screen mode, and are connected to a server display larger than your own.

If you wanted to avoid it you could not run the viewer full screen, but just maximize the desktop window. That way the viewer window would only scroll if you dragged the horizontal/vertical scroll bars.

You could also configure the viewer to scale to window size while in full screen, that way you would see all the screen so there is nothing to scroll.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.