Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Hide programs (such as Skype) from Windows 7 taskbar

Running the latest version of Skype on Windows 7 (starting with Windows), Skype integrates with the Windows 7 taskbar, staying "open" all the time. That is, when I click the top right "x" on the Skype window, it minimizes to the taskbar rather than actually closing the window and just staying open in the tray. I want to disable this integration with the taskbar such that Skype is only open in the tray area, mostly to get it out of my Alt+Tab list. Is there any way to do this? I googled around, but I couldn't find anything - probably partly because I don't know how to phrase the query.

share|improve this question
    
Skype does not intergrate into Windows 7. This is an option that was added to support a Windows 7 feature there is a huge difference. I point this difference out becuase Windows 8 WILL have Skype more intergrated into the operating system because of the Metro application that exists for it. At the end of the day its still a seperate application that can be removed so its hardly intergrated. –  Ramhound Oct 10 '12 at 13:35
    
That's kind of what I meant when I said I didn't know how to phrase the query - I figured "integration" wasn't quite the right word. I did say "integrates with the Windows 7 taskbar", not just "integrates with Windows 7". –  D. Strout Oct 10 '12 at 13:37
add comment

marked as duplicate by Dave M, Indrek, Dave Rook, Renan, 8088 Oct 10 '12 at 14:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 4 down vote accepted

Yes, this is actually rather easy to do. In the main Skype window, click the top Tools menu, select Options, then click the "Advanced" tab on the left (it's the bottom tab). There should be three checkboxes, the second of which says Keep Skype in the taskbar while I'm signed in. Uncheck that, then click the save button at the bottom of the Options window. Now you'll be back at the main window. Close it with the top right "x" as usual, and then check your taskbar. You should notice that Skype is gone. Check the tray area, and you'll find it there. It is also gone from the Alt+Tab list.

share|improve this answer
    
I also had this problem in Spotify, and found this answer: superuser.com/q/306417 –  D. Strout Oct 10 '12 at 13:22
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.