Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my Chrome browser on one computer, the Developer Tools are zoomed to a larger font size, and I can't (permanently) set it back to normal!

After opening a fresh instance of the browser and going to a normal page (eg. Google home page), the browser looks fine. However, when I open the Developer Tools panel, that panel is zoomed in so that the font is large. I can click into the panel and press ctrl0 to return it to a normal size. But when I close and reopen Chrome, it is back to the zoomed size again. This has been a problem for a few months, over multiple versions.

How can I permanently set the zoom in the Developer Tools panel back to normal?

Chrome Version: 23.0.1271.22 beta-m
OS: Windows 7, 64bit

Edit:

I've found that using ctrl+ and ctrl- seem to be effective between sessions, but NOT when it is first opened. So, I'm currently at a +2 zoom when I open the Developer Tools. If I press ctrl+ once, I go to +3. If I then restart the browser, my Developer Tools appears again at +2, but pressing ctrl+ puts me to +4. Similarly, if I presss ctrl- twice, I see it at 0 zoom. When I reopen the browser, it shows as +2 zoom again, but pressing ctrl+ once takes me to +1 (since it somehow thinks it is at 0 zoom). Confusing!

share|improve this question
add comment

3 Answers 3

up vote 0 down vote accepted

The following worked for me:

  1. Close all Chrome windows

  2. Edit the Preferences file in your Google Chrome profile.

    On Linux this is ~/.config/google-chrome/Default/Preferences; on Windows it will be in C:\Users\Username\AppData\Local\Google\Chrome\User Data\Default (or possibly C:\Users\Administrator\AppData\Roaming\Google\Chrome\User Data\Default))

  3. Locate the setting "per_host_zoom_levels"

  4. Remove the line that starts with "devtools". This was set to -1 in my profile (my inspector was zoomed out by default).

share|improve this answer
    
This sounds good. Many updates later, the problem has resolved itself. But if it happens again, I'll try this! –  Glen Little Apr 25 '13 at 13:01
add comment

Probably you have zooming issue on Developer tools. Try to press Ctrl+0 to set zoom level to 100%. Home this will help.

share|improve this answer
    
He already mentioned that this does not permanently fix the issue. –  Oliver Salzburg Oct 11 '12 at 17:35
add comment

This is a bit old, but might get you going in the right direction:

http://blog.dotsmart.net/2011/09/30/change-font-size-in-chrome-devtools/

To summarize, there is a custom.css that drives this, and you are only temporarily overriding it when you press Ctrl-0 which is why it returns back after reopening Chrome.

Edit: After reading through the comments on that page, I learned that CTRL+ and CTRL- will zoom/unzoom the developer tools. Using this method, the settings were retained across Chrome sessions (at least for me on version 22)

share|improve this answer
    
As per the article, I found my custom.css file... and it is empty. –  Glen Little Oct 10 '12 at 20:32
    
Did you try Ctrl + and Ctrl - ? –  G_P Oct 10 '12 at 21:24
    
Yes, I've tried Ctrl + and Ctrl - and Ctrl 0. All work as expected, but when I reopen the browser, it is back to the same zoom level as before. –  Glen Little Oct 11 '12 at 1:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.