Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

You may experience an anomaly in Word 2010 that looks like this:

The expected result is supposed to be normally-displayed text. In the picture below, the text that is circled contains approximately 35 characters when rendered correctly. It is squished together to the point of being illegible in the incorrectly-rendered scenario.

Squished text

Read the Answer to this question to see why this occurred in my case, and what I did to diagnose and resolve it.

share|improve this question

3 Answers 3

up vote 3 down vote accepted

The Problem and Diagnosis

Some (unknown) combination of the following factors contributed to seeing this rendering error:

  • Nvidia NVS300 graphics
  • Nvidia driver version 8.17.12.5993 (signed on 10/16/2010)
  • Windows 7 32-bit
  • Microsoft Office Professional Plus 2010 version 14.0.6123.5001
  • The "Disable hardware graphics acceleration" checkbox under Word Options is Unchecked (see screenshot below)
  • A transparent/translucent watermark displaying the text "Draft"
  • A style or directly-formatted text using the font Times New Roman Bold (note that the name of the font itself contains the word "Bold"; this is not the same thing as using the font named "Times New Roman" and formatting it with the Bold property)

The problem is related to the graphics rendering subsystem, because disabling hardware accelerated graphics in Word resolves the problem. We also know that the problem is related to the interaction of the rendering changes that occur when transparent objects (such as a "Draft" watermark) are placed on the page, and the rendering that occurs for the Times New Roman Bold font.

Mitigations and Solutions

  • Disable hardware graphics acceleration. However, this only resolves the problem on the computer where you've disabled hardware graphics. Other PCs with a similar configuration will experience the problem unless they, too, disable hardware graphics.

To do that, check the checkbox circled in red, here:

Disable hardware graphics acceleration checkbox in Word Advanced options

  • Don't use the Times New Roman Bold font. Instead, use regular Times New Roman font, and set the Bold property.
share|improve this answer

We've seen a similar problem occur here today, but using:

  • Word 2007
  • Windows Server 2008 Data Center
  • No watermark
  • Calibri (size 11).
  • Not all users on the machine (works for some, not for others)

Further, the Word install on the users' actual machine worked fine (as opposed to the remote desktop to the server).

Changing the size fixes the problem, changing the font fixes the problem. Unfortunately, as our outgoing documents have a standard format, neither was an acceptable solution.

Further, the hardware acceleration option isn't an option in Word 2007.

We found that changing the printer to a different model and then back again seemed to fix the issue.

share|improve this answer

I had this problem with text in a table. No font modifications affected it. I had created the table from a document scanned in as a pdf.

Finally solved it by highlighting the offending text, browsing to home\styles and clicking to select 'normal'. This corrected the squashed text.

I assume the imported data had a style associated with it that wasn't displayed correctly in Word.

share|improve this answer
    
PDF documents have their own formatting issues due to the way the text is stored. If your problem text came from a PDF, it was probably a different underlying cause. –  fixer1234 Mar 14 at 17:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.