Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Ubuntu 12.04 32-bit with Unity. My system configuration is:

CPU: Core 2 Quad Q6600 (2.4 GHz) RAM: 8192 Mb DDR2 Kingston Video: Palit GeForce GTX 260 216 SP, and my screen resolution is 1680x1050.

I also have Window 7 Ulitimate installed, and I can see the same files in Media Player Classic without any horizontal lines.

I've installed vdpau driver, NVIDIA drivers 304.51, and MPlayer 2 (within SMPlayer). I've disabled "Sync to VBlank" option in CCSM (because in other way, by default, MPlayer process use about 50-60 percents of my processor load), tried to swich between different deinterlace options in SMPlayer, used "-vc ffh264vdpau,ffmpeg12vdpau" (without quotes) parameters for MPlayer, switched to "Ubuntu 2D", but, finally, have no results.

Any suggestions? How must I to set up MPlayer?

share|improve this question
    
Your host is is windows 7, and your guest is Ubuntu? Have you tried VLC / YouTube Flash? Are you sure this is a deinterlace problem? most videos downloaded from the internet are progressive. Can you post a screenshot? – cloneman Oct 14 '12 at 20:46
    
Why do you think I use a virtual machine? – Guy Fawkes Oct 15 '12 at 6:38
    
hah, my bad. VMware also has a feature called unity, I thought you were talking about that. – cloneman Oct 16 '12 at 18:06

VLC has different deinterlacing-modes. Be sure to try them all, as not all modes work with all types of video-sources...

share|improve this answer
1  
The OP is using MPlayer though. – slhck Oct 21 '12 at 10:10
    
VLC also has support for Ubuntu (and Windows, Mac Os X and other Linux distros.) Download page link – Bombelman Oct 21 '12 at 10:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .