Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since 6th October I'm facing CHKDSK at boot problem on Windows XP SP3 machine.

At every CHKDSK I get this message at log:

CHKDSK is verifying Usn Journal...
Usn Journal verification completed.
Windows has checked the file system and found no problems.
....
....
0 KB in bad sectors.

Also, the defrag tool from Admin Account doesn't work, as it says to run chkdsk /f

How do I prevent from running CHKDSK on every boot?

share|improve this question
    
Do as Dave M suggests, back up data now Then run seatools. –  Moab Oct 10 '12 at 22:45
    
Sure. May I ask, when no errors thrown (bad sectors) then why this CHKDSK appears at BOOT time? Thanks –  akula Oct 10 '12 at 22:48
1  
    
SOLVED the problem. Read my response below. Thank you –  akula Oct 11 '12 at 11:42

1 Answer 1

up vote 2 down vote accepted

Back up the data now before something happens. Assuming this is a Seagate drive, SEATOOLS would be a good thing to try. Vendor tools will often find issues that SMART will not.

share|improve this answer
    
Yeah, taking backup now. This is happening since 6th, and never happened. No Errors thrown. After data backup, first should I try to DEL the partition and create it again? –  akula Oct 10 '12 at 22:46
1  
in a command prompt use >chkntfs C: to observe if the dirty bit itself is set, and >chkdsk.exe C: /f to do the "deeper" scanning. I think that the chkdsk that occurs at startup (when needed) is the lightweight setting of it, and does not always "fix" everything. a Common way to fix this was to do the next level up of chkdsk with the F parameter. I Comment here because as dave pointed out at any rate a person would want to backup thier data anyways. Lots of people "fixed" this with a full chkdsk, doesnt mean it will fix it for you though. –  Psycogeek Oct 11 '12 at 5:16
    
I've SOLVED this problem. First, I took ~20 GB data backup to other drives. Then did a quick check in the Registry for autocheck autochk * entries. Nothing unusual I've found. So before installing SeaTools, I want to test my own trick. DELETED the 25 GB NTFS D: partition. Created it again. Reboot the PC. Voila, no more CHKDSK!! I'm happy and relieved. Thanks all for the tricks. No CHKDSK entries found in Event logger (Winlogon entry). –  akula Oct 11 '12 at 11:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.