Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am attempting to install a clean copy of windows 7 on my Asus X401a notebook by using a USB drive to install. The notebook does not have a DVD drive, so I want to use usb.

I created a windows 7 usb drive using the .iso and usb installer creation tool from the 2 links below:

http://www.mydigitallife.info/download-windows-7-iso-official-32-bit-and-64-bit-direct-download-links/

http://www.microsoftstore.com/store/msstore/html/pbPage.Help_Win7_usbdvd_dwnTool

The installer is able to boot and after I press "install now", it says that there is a required CD/DVD drive device driver missing and asks me to insert it.

I put all the potentially necessary drivers for this computer on both the USB Drive and one of the hard drive partitions. The USB Drive is unable to be found when browsing for the driver. When clicking browse and going to the driver folder in the hard drive partition, it says that there are no drivers found.

According to this post, Windows 7 64bits installation via USB asks for drivers the problem is with the usb 3.0 driver and to simply use a different usb 2.0 port. I have tried all ports on my computer and they were all unsuccessful.

Anybody have any idea of how I can make this happen?

share|improve this question
    
have you tried actually updating your usb 3.0 driver? –  AlanTuring Oct 10 '12 at 23:19
    
Do you mean in my current windows system or during the new usb windows installation process? It is up to date on the current system. On the USB installation, I am unable to access any drivers. –  Drew Oct 10 '12 at 23:37
    
Did you try the instructions in this answer for putting the USB 3.0 driver on a second USB stick? –  Karan Oct 11 '12 at 1:09
1  
Ok, so this is getting more confusing for me now. I did try that answer with no luck. Earlier there was a guy who posted here that he got it working, for some reason it was deleted. He suggested to go to the driver page and download under "other" the Intel Rapid Storage Technology Driver. I put that on the usb drive and the hard drive partition and the first time I started setup, it worked. I restarted to test if it would work again and it would not. I have been testing the problem and I got it to work one more time in many attempts. I can't seem to find any pattern. Any suggestions? –  Drew Oct 11 '12 at 15:23
add comment

3 Answers

you have to convert your drive to mbr delete all partitions then you can proceed with the installation. try this tool from this website. boot usb

share|improve this answer
add comment

delete all your hard drive partitions then proceed with your new install. it's the built in recovery system and its unique filesystem that prevents you from installing new OS.

share|improve this answer
add comment

You need to flash the Bios. I had the exact same problem and download the correct version of Bios from support.asus.com. Make sure you have the power cord plugged in. When you are done, you will be ready to make fresh install copy of windows 7 or 8.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.