Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running a Mint 13 XFCE machine and, seemingly out of nowhere found myself with "Server not found" pages in Firefox. However the blackout is not complete; at least one domain is reachable.

A few extra curiosities:

  • I could through Thunderbird connect to some imap email servers (but not all) through port 993.
  • Seemingly the only page I can ping is All others I have tried say host unknown. (In fact, the mail server that Thunderbird can reach is on the domain)
  • When at Berkeley today, connectivity was fine after 15 minutes or so. Back home, the issue remains.

Here are the things I tried:

  • Restarting
  • Checking the router from another device (ok)
  • I used to connect through a proxy server (automatic configuration URL) but disabled that as the first try to restore connectivity.
  • Connecting with a wire to the router

My firewall is off. Any ideas what might be causing this?

share|improve this question
up vote 0 down vote accepted

So far I hacked it by removing /etc/resolv.conf and I am back online for the moment.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.