Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.


I have the Universal Media Remote from Microsoft, which was included with my HD-DVD package. I've been using it for over a year to watch videos/DVDs on my Xbox360 and it saved me the hassle of navigating with the game controller (which turns itself off every 5 minutes).

All of a sudden (it didn't fall or suffer any severe trauma), it does not communicate with the Xbox anymore: it is on, I replaced batteries several times, but the Xbox does not respond to commands. The TV does - volume, channels, etc. - but I need the Xbox functionality.

As far as I can see, there's no way to sync the remote with the Xbox - it lacks that small sync button that the game controllers have.
I called Microsoft Support and spoke for an hour to someone who, I guess didn't know what to do at all. Bottom line - since it's been over a year, they won't fix/replace it - I have to get a new one.Before I do (if I do), I need to know if there's anything I can do with the existing remote, and will I have the same problem with a new one (i.e. the problem is with the Xbox itself)?

Thanks!

share|improve this question
add comment

4 Answers

up vote 2 down vote accepted

I found this post describing similar issues. Press the Xbox 360 Guide button, go to Settings. Select System Settings, Console Settings, then Remote Control. I think those names should be correct (or close), and the last thing should be to select Xbox 360 Media Remote.

I'm not at home so I'm not able to verify this right now, but it's worth a shot.

share|improve this answer
    
It sounds like the remote works with other stuff, so either 1) the remote's forgotten how to talk to the Xbox, or 2) the Xbox IR is gone. This procedure should fix #1, if it's that. –  quack quixote Oct 2 '09 at 16:35
    
Yeah - It's tough to say if this is indeed the problem, but we should know soon enough. –  Ryan Versaw Oct 2 '09 at 18:28
    
OMG! It worked! THANKS! I really didn't do anything, just changed the selection from "both" to "media remote" and the remote started reacting. I changed it back - and it still works! I guess it resets the connection somehow. Thanks for saving me money/time/frustration. And Microsoft Support, if you're listening: get a SuperUser account and learn your job! –  Traveling Tech Guy Oct 3 '09 at 9:05
add comment

The Universal Media Remote relies on transmitting InfraRed (IR) signals to control devices, including your Xbox360.

Now, given that your remote still can control your TV, there might be a possibility that the IR receiver on your Xbox360 is kaput. Be ready for that...

I strongly suggest before running out to buy another remote, try removing any faceplates on the XBox360, or aiming the remote really near, or getting another remote to test first.

Good luck!

share|improve this answer
    
Or testing your remote or another 360. –  Dave Webb Sep 29 '09 at 18:33
    
Thanks for the suggestions. I definitely think the issue is with the console itself. The remote doesn't work even at 0 range. I may just do what Dave suggested and get another remote to test before buying. Thanks. Caliban: any idea what might have caused the IR receiver to go kaput? –  Traveling Tech Guy Sep 30 '09 at 3:26
add comment

Mine just did the same thing and I just realized that it was upside down (hadn't turned it on in a very long time and just hooked it up how I had sat it on the shelf last). When I turned it right side up, the remotes started working again. Try using the remote with the xbox in the upright and flat down positions. The sensors may have a problem augmenting based on the way that the xbox it sitting. It worked for me.

share|improve this answer
add comment

I just had a similar problem with my new Xbox 360 Slim and after some time, I figured out that the answer was in the console settings. I documented to whole process http://www.urtech.ca/index.php/2010/12/how-to-sync-media-center-remote-to-xbox-360-slim-or-any-xbox-360-with-nov-2010-software-update/

I hope this helps!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.