Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my English Windows 7's windows explorer, I can right-click a file and press N to open the Send to submenu, unless it's an image file, in which case it toggles between Send to and Rotate counterclockwise, and I need to press N twice, then Enter to open the Send to submenu.

Is there a way e.g. by editing the registry but not hacking Windows's binaries to change either accelerator key so that they don't clash?

Alternatively, is there another way to open the Send to submenu with one keypress, without installing extra software e.g. AutoHotkey?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You can easily disable the rotation functions if you do not need them (honestly, it's better to use a dedicated image editor for such operations, esp. one that is capable of lossless JPEG transforms and which allows you to decide what to do while rotating images with partial MCUs). Just download ShellExView, run it, search for Windows Photo Viewer Image Verbs and disable the context menu entry.

Now unless something else decides to steal N, you'll be free to open Send to via a single keypress.

share|improve this answer
    
Thanks, Karan. It works, and has given me new opportunities to customise my context menus, though it involves installing extra software. I'll mark it as the correct answer if noone else has any answers. –  Gnubie Oct 12 '12 at 9:48
    
@Gnubie: No install required, all NirSoft utils are portable. –  Karan Oct 12 '12 at 19:37
1  
For anyone that prefers to use regedit, you can either delete HKEY_CLASSES_ROOT\CLSID\{FFE2A43C-56B9-4bf5-9A79-CC6D4285608A} to get rid of all context menu items or modify the data to remove specific items. –  mythofechelon Jan 19 '13 at 1:41
    
On my system ShellExView doesn't work, even if ownership is given to Administrators on HKEY_CLASSES_ROOT\CLSID\{FFE2A43C-56B9-4bf5-9A79-CC6D4285608A} –  Jeff Sep 5 at 20:01
1  
I fixed it with ShellExView! I had "Show 32-bit Shell Extensions" checked under the Options menu. I forgot to turn it off after I used it last. Unchecked the option, disabled Windows Photo Viewer Image Verbs, rebooted (required) and VIOLA! Nuking my PhotoViewer.dll was driving me mad, so I had to figure it out. –  Jeff Sep 6 at 21:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.