Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't set my network connection interface properties, UAC prompt doesn't appear anymore for only this adapter interface. I disable Netbios but each time I connect it changes back to default. Earlier I could set & forget easily as UAC prompt showed for this dialup 3G connection. It's very frustrating to change settings every time.

Is there any way to make adapter interface 'blacklisted' (remove from UAC whitelist) again. I can manually make a connection (that shows Uac prompt) but my dialler app doesn't work with that. Is there any registry entry for setting privilege for Napagent etc. Or what could be the reason, please guide.

All I want is to set my connection properties (Tcp advanced settings) which won't change.

share|improve this question

Alright, it was related to Administrator Privilege removed by either some hacker or my ISP. As I saw Undocked profiles with long password in most of Network & Local Services like RPC, BFE.

All I did was booting in to Safe mode with Networking (hold F8 at boot), then next ran Directory Services Repair mode as well. Lastly called my ISP who told me my 3G dongle's Sim card no. is CHANGED!

Then as last solution I right clicked my Dialer app & ran it as administrator. This time I could see UAC prompt while right clicking network adapter & could set connection's properties.

share|improve this answer
Its great that you self answered, though 'Alright, it was related to Administrator Privilege removed by either some hacker or my ISP' is frankly frightening. Don't forget to select your answer when the system lets you! – Journeyman Geek Oct 21 '12 at 23:50

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.