Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently set up Linux (Debian 6), and am running Openbox as my WM. My problem is that, whenever I press the Q key in the terminal, whether in a script, program, app or just typing a command, it kills the terminal.

What's wrong and how can I fix it?

share|improve this question
    
Are you sure your Ctrl key is not stuck? – terdon Oct 12 '12 at 0:02
    
It isn't, since this has been going on for a few days now. – Link Oct 12 '12 at 0:14
up vote 2 down vote accepted

You have GNOME configured to dynamically rebind accelerators, and you pressed Q while you had the mouse over the Close Window menu item. Hover over the same item and press Backspace or another accelerator you'd rather assign to it.

share|improve this answer
    
Uh, how? Since wheen I try by right-clicking the title-bar, there is no option to edit keybindings. – Link Oct 12 '12 at 0:59
    
Hover over the menu item and press the desired accelerator. – Ignacio Vazquez-Abrams Oct 12 '12 at 4:45
    
I mean, if I can't open the menu, my menu doesn't have any option to change profile or keyboard. – Link Oct 12 '12 at 15:32
    
Nvm, I found it. – Link Oct 12 '12 at 20:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .