Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

According to the Wikipedia article about WDM drivers they should be compatible with Windows 98, Windows 2000, Windows Xp, Windows Vista, Windows7, Windows 8 etc...

I need a WDM driver for my graphics card:

ATI Mobility Radeon 5470 512MB GDDR3

I tried to search for such a driver but the only results is this one:

http://support.amd.com/us/gpudownload/windows/Legacy/Pages/radeonaiw_vista64.aspx

My card isn't mentioned there, so I am confused if it will work or not, will it?

Can anyone help me find the right driver?

Thanks in advance!

share|improve this question
    
Excuse me, why would anyone run such a gpu with windows 98? –  hasgarion Oct 12 '12 at 6:59
    
I have no other PC to run Windows 98 in, I am able to boot windows 98, for the processor and ram you don't need drivers, the only thing is that I'm stuck with 16 colors so I cannot play the games I want... which ofcourse won't work in XP or 7 –  user144773 Oct 12 '12 at 7:04
    
couldn't you run a virtual system like with VMWare Player or Oracle VirtualBox? –  hasgarion Oct 12 '12 at 7:11
    
the problem is that they do no have any support for windows 98 and i'm stuck there anyway with 16 colors. So I need to do it on a physycal device. in this case my windows 7 laptop which is able to boot windows 98 –  user144773 Oct 12 '12 at 7:19
    
MS Virtual PC 2007 supports Windows 98 just fine. –  Indrek Oct 12 '12 at 13:30
show 4 more comments

closed as too localized by Canadian Luke, Diogo, ChrisF, Dave Rook, Nifle Oct 12 '12 at 21:21

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 2 down vote accepted

Windows Millennium Edition users can obtain the CATALYST™ 4.3 software suite at: http:// www. atitech.com/ support/ driver .html. Windows 98/98SE is supported through the ME driver.

Quote source

The link (in the quote) above doesn't work so don't try to fix it, however, I did find this non-tested link for the generic catalyst driver http://www.oldapps.com/ati.php?old_ati=28?download (which is 4.3) - I have no idea on the effect of installing it etc so virus check it first and install at your own risk / choice etc.

share|improve this answer
    
going to give this a try, +1 for now for a good answer :) –  user144773 Oct 12 '12 at 11:22
    
unfortunately not working :( –  user144773 Oct 12 '12 at 15:36
add comment