Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday I received new hardware and tried to assemble all of it. But when I was installing Windows 7 x64 I got a BSOD twice, and the following error message:

Your PC has rebooted unexpectly, installation will continue after reboot.

I have checked everything and tried to install one more time. It was almost successful, Windows had installed, but I cannot format my disk, open cmd or Control Panel, boot from DVD etc.

It's the first time I have assembled a PC, and I don't know where the problem is, in my hardware or in Windows.

My components:

  • MSI z77a-g43
  • Intel Core i5-3570K
  • Seagate Barracuda (plugged into SATA 6 Gb/s slot, I also have a SATA 3 Gb/s slot)
  • Corsair XMS3 (4x 4 GB)
  • HIS IceQ

Also in the BIOS, I have changed RAM frequency to DDR3 1600 and voltage to 1.65 V.

UPDATE: I have removed the video card, sound card, and left only 4 GB of RAM, and restored BIOS defaults. I can now install Windows. However, my memory is specced at 1600 MHz and 1.65 V, but if I set these values in BIOS I have BSODs very often. AUTO setings show 1.5 V and 1333 MHz. Is this memory compatible with my MSI z77a-g43 or the Intel Core i5-3570K?

share|improve this question
    
Your question is very broad and you may need to be prepared to try a few things; my advice would be to remove everything you can (so other than Keyboard/Mouse, no other things are plugged in), try the 3Gb slot and only use 1 GB ram. Then, try to reformat it and see if you get the same errors - if so, I would contact MSI and ask for a replacement. –  Dave Rook Oct 12 '12 at 9:25
    
Or, you may need to flash the bios first and then try the installation with your current set up (read your manual for M-Flash). I would recomment not messing about with BIOS settings (like RAM frequency etc) unless you have to or until after the OS installs. It does seem you've been very unlucky; did you format and partition the hard drive first? –  Dave Rook Oct 12 '12 at 9:26
    
During Windows installation in appropriate dialog I have divided HDD into 2 parts and choose one to install Windows. As for bios settings: on my RAM I have following - 1.65v 1600Mhz, in BIOS I have 1.5v and 1333, it doesnt change automatically. –  andronz Oct 12 '12 at 9:39
    
Have you enabled overclocking in BIOS or via switch? I had a similar problem and had to disable overclocking until after Windows 7 was installed and operating. –  CharlieRB Oct 12 '12 at 11:42
    
@CharlieRB No, I have not enable overlocking, but I will check. –  andronz Oct 12 '12 at 11:54

1 Answer 1

up vote 0 down vote accepted

The tech specs on the page you linked to clearly show that the SPD settings are: "1333, 1.5v, 9-9-9-24" which matches what your BIOS reports. Frankly, I think the manufacturer is playing a little loose with the facts here.

Leave your memory setting in the BIOS on AUTO, and proceed with your install. After you have the computer running properly, use a program such as CPU-Z to get a better look at what the memory reports in SPD.

You can then experiment with adjusting the timings if you want. I doubt it will really be worth the trouble: the synthetic benchmarks will probably say you have faster memory, but real world usage will probably show an underwhelming or unnoticable difference.

share|improve this answer
    
Ok, I understand, I was confused with this: Tested Voltage 1.65, Tested Speed 1600Mhz, and on my RAM I have the same title. Now I'm activated XMP and set 1600 and 1.54, now works fine. –  andronz Oct 12 '12 at 19:19
    
Do I need to disable XMP and set auto settings? –  andronz Oct 12 '12 at 19:19
    
I don't really know what XMP refers to in this context, unless I am just not thinking straight. The problem here is that you are actually overclocking the memory. The computer may run fine until you try and play a game and sometimes only certain games will cause the problem. So my advice is that IF you find instant rebooting or BSODs happening, remember to first go and set the memory back to auto (SPD) and see if the problem resolves. –  horatio Oct 12 '12 at 19:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.