Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 24" ViewSonic VX2453 monitor that supports 1920x1080p, connected using HDMI. However at that resolution, the desktop goes off the screen. Using the Nvidia control panel, I have to set it to a custom resolution of 1804x1014 to display correctly.

The monitor has its drivers properly installed (the correct model name shows up in control panel after installing the drivers), and I'm running 64 bit Win7 Ultimate. I have a GeForce 560 Ti card, if that helps. Why does this happen?

share|improve this question
    
could you please tell us which cabling you are using? DVI/VGA/HDMI/DisplayPort? –  AlexTr Oct 12 '12 at 10:05
    
I'm using HDMI. Updated question to reflect that. –  Rex Oct 12 '12 at 10:12
1  
according to the docs viewsonic.com/products/vx2435wm.htm it's native solution is not 1920x1080 but 1920x1200, can you set this mode? From what I read, HDMI before 1.4 is not capable of higher res than 1080i, maybe the cable is a problem? –  AlexTr Oct 12 '12 at 10:18
    
My bad - it's actually the 2453 not 2435. I checked again. The optimum resolution that this supports is indeed 1920x1080, there's a sticker on the front and in Windows it marks that as the recommended resolution. –  Rex Oct 12 '12 at 14:09

4 Answers 4

up vote 1 down vote accepted

I found the real solution.

  1. Press 1) on the monitor, go to Input Select
  2. Change HDMI1/HDMI2 to "PC" instead of "AV"
  3. Done!

"AV" means: resize the image to hide the broadcast data from TV/etc

"PC" means: use the image as-is, 1:1

I had the same issue with both a GeForce and a Radeon, didn't see anyone suggest this fix, everyone was going on about updating drivers and adjusting tricky driver-settings.

share|improve this answer
    
Setting this as the answer because this solved the problem permanently without having to change overscan or anything else, furthermore it's not affected by my updating the display driver (which might reset custom settings) –  Rex Dec 22 '13 at 12:49

Since you are using HDMI, it is probably just Overscan. The nVidia control panel allows you to adjust Overscan. Set the resolution to the one you want and then adjust the overscan slider.

Note they may call it something obfuscative like "desktop size adjustment".

share|improve this answer
    
And this is why I buy AMD. At least Catalyst uses the proper terminology... –  Jared Tritsch Oct 12 '12 at 15:02
    
I said "may." I don't know for sure but it is a trend across computing and even in specialized domains. AMD underscans by default when connecting HDMI as far as I can tell. –  horatio Oct 12 '12 at 15:17
    
They do, but the slider that set it is still called "Overscan/underscan". they underscan by default because its easier to show that its underscanned than have the start button disappear into never land. –  Jared Tritsch Oct 12 '12 at 15:21
    
That's what I'm using, I adjusted it to 1804x1014. Wanted to see if I can use the full 1080p resolution without problems. –  Rex Oct 12 '12 at 17:36
    
That does not sound right. You should be running 1980x1080 (aka 1080p) –  horatio Oct 12 '12 at 18:42

Typically, the desktop-off-the-screen problem is one of the monitor and not the computer.

But one last thing: check to make sure you are using a refresh rate of 60hz. It depends on your setup on how you do this, either in windows or in your nVidia control center.

  1. Set your computer to send out the 1920x1080 resolution to the monitor.

  2. Open the monitor main menu (1 on side). Look for something called "Auto Adjust." It should be selected first anyways. Try it, it might fix the problem. If not, it might have caused the problem. Strange huh?, but it happens sometimes with certain video cards.

  3. So next try resetting all settings to default values. In your monitor, bring up the menu (1), and scroll all the way down to Memory Recall at the bottom. An option there will reset back to factory settings.

If that didn't fix it, lets adjust everything manually.

  1. Open up the main menu again (1).
  2. Scroll down to the little hand holding a tuning fork (Manual Image Adjust).
  3. Use the H/V position to manually move the image on the monitor around the screen. Use the H size to shrink the image on the screen if it is too big. By fiddling with these settings you should be able to center the output perfectly on your monitor. You monitor also seems to have a fine tune button that may be helpful, but I'd only try that after fiddling with the H.Size and H/V position settings.

Cheers, that should have fixed it.

References The User Manual

share|improve this answer
    
I had to change the scaling mode to fullscreen and perform scaling on GPU - after that now it works! The monitor's auto adjust option showed up as disabled. –  Rex Oct 12 '12 at 17:38

It's an overscan issue, if you have the ViewSonic monitor connected from the mini HDMI socket out of the graphics card, into the monitor's HDMI in port, NVIDIA control panel sees it as an HDMI signal. This creates the overscan.

The easiest way to stop the overscan is to put in a custom entry into the computer's registry. This following link explains it better, and I think the registry info it supplies is for a particular ViewSonic monitor, so read well before trying.

I use a ViewSonic monitor and it this method works, the only downside is: You have to redo it if you update drivers—but it only takes couple of minutes.

Fix Overscaling issue on VX2435 monitors (and others) PC Monitors

If you try this method and it doesn't work, just delete the registry entry you've made.

share|improve this answer
    
Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. Forum posts might go down, URLs may change, et cetera. –  slhck Dec 29 '12 at 17:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.