Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running LibreOffice (Version 3.6.2.2) on Mac OSX and would like to change the spellcheck language for all slides. How can I set this for the whole document.

The common advice that I found online suggests to go to Tools->Options->language settings. This dialog does not seem to exist though ...

Screenshot of the Tools Menu

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Seems like it is a bug see https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/980467. I think the only workaround is to mark the text on the slides individually and select "format" -> character and there select the language you want.

Hope this is fixed soon.

share|improve this answer
    
It's a while ago, but I think that is what I ended up doing. –  Lucas Mar 20 '13 at 13:10

Since the paragraph setting for language overrides the default which you set via preferences or on the tool menu, or even for an individual slide, you're forced to change the language for each paragraph.

There is a quick way which seems to work:

  • Switch to the outline view (menu View/Outline)
  • ctrl-A to select all text
  • right click for the popup/context menu (but don't have the mouse over the selected text!)
  • choose "Character..."
  • select the language from the ComboBox.

It seems to me (I hope a developer is reading...) that the paragraph language should only be needed if the paragraph has a different language from the rest of the presentation, but currently the paragraph language is set for each paragraph as it is created.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.