Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Outlook Express 6 I inadvertently ticked the do not show again box in the "saved to drafts" popup message box when saving a draft message. How do I reinstate the "saved to drafts" popup message box being displayed when saving future draft e-mails.

share|improve this question

1 Answer 1

I don't know of any way to do this without editing the registry, so be extremely careful!

  1. Close Outlook Express completely (make sure it is not simply minimised to the status bar/tray/notification area)

  2. Start / Run / Type "regedit" (without the quotes) / Press Enter

  3. Navigate to:

    HKEY_CURRENT_USER\Identities\{Your Identity Number}\Software\Microsoft\Outlook Express\6.0\Dont Show Dialogs
  4. Find Saved in Saved Items

  5. Double-click it (or right-click / Modify), then modify the value from 1 to 0

  6. Close the Registry Editor, restart OE and test

(Since you're new here, if it works don't forget to accept the answer!)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.