Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried various way to fix this problem but ended up with a dead end. My problem would be the missing "Open With" context menu items (or subitems?). It did not appear even though I hovered it for a minutes or two. Below is a screenshot of the respective right-click menu.

Note: The only problem with "Open With" is at the right-click menu (as well as FILE menu).

Missing "Open With" context submenu


Edited:

The "Open With" context submenu that only accessible at the top, while the typical right click menu doesn't work.

Repaste from Comment.

I don't think it's involved with any windows files because other user in the same computer doesn't affected at all. I can see the "Open With" context submenu. I believe this must have involved with current user's registry. It happens to all files (any file types, except folder). I can only use Open With by clicking at the file and select it manually at the top of Explorer window. (Refer to the link for the screenshot)

The Open With that work only at the top of the window

share|improve this question
    
Try holding down the shift key when you right click. –  martineau Oct 13 '12 at 18:28
    
Still same. I've tried with SHIFT, CTRL, ALT (not gonna work). –  Izzy Helianthus Oct 14 '12 at 8:41
    
What skinning software are you using? Does the other user account have it installed as well? –  Karan Oct 14 '12 at 18:09
    
Every user applied it by default. It's a CustoPack. I've been using it long time and the context menu disappeared recently. It means, there must be a registry problem, because I can use other user without the same problem occurs. –  Izzy Helianthus Oct 15 '12 at 2:52

1 Answer 1

It doesnt always show, if your file type is unknown or unassociated with an installed program it wont show.

Have you checked with any other files?

You could try running cmd and using sfc/scannow to see if any windows files have been adjusted.

share|improve this answer
1  
It happened to all filetypes, even the common one (associated). SFC won't work because other user face no problem (in the same computer) –  Izzy Helianthus Oct 15 '12 at 2:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.