Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have two computers on which I want to share files using windows sharing options. I would like to add a permission for a user from another machine, but I can't because Windows doesn't let me find it.

For instance, I would like to share the folder "Shared" on "Alex-HP" with the user "Alex" on the "Second-machine".

When I try to change the permissions, then Add "\Second-machine\Alex", it's not found. So I press Locations to locate the other machine but it never shows up (and yes it's plugged in, on the same network and accessible from "Alex-HP"). Screenshot of what I get

I guess that I have to set something on "Second-machine" to make the user available on the network, but I don't know what and I can't find it on google. My second guess is that I simply can't and I would need a network session on a Windows server or something like that...

share|improve this question

migrated from Oct 14 '12 at 0:41

This question came from our site for professional and enthusiast programmers.

If you are running Win7 as your OS, did you try using the Libraries option or that's not applicable to your scenario? – Christopher Chipps Oct 14 '12 at 1:16
I don't think I get what you're saying about "Libraries". Do you mean use an external software to execute the share? – Alex Rose Oct 19 '12 at 1:37
up vote 1 down vote accepted

Unless the computers are on a Windows Domain, you will have to create an identical account on each of the two computers: same UserID, and same password. Then, add the account with appropriate permissions to the folder you want to share.

To access the shared folder from the other computer, an typical way is to map a drive letter to it. For instance, in Windows Exploder, go to Tools--> Map Network Drive, then follow the usual drive mapping instructions as indicated in the popup.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .