Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm in a middle of creating a new website where I would like to use custom fonts. I have already spent a day figuring out why Internet Explorer doesn't recognize this custom font and use 'Arial' (default) instead.

Then I was curious whether my copy of Internet Explorer 9 is wrong or there is still some errors on my website that it became clear. The problem is in my machine. Custom fonts appear in other computers. Here's a test: http://bit.ly/TiIGzF

What I have tried already: uninstall and downgrade back to IE8 (still no custom fonts), install again IE9 (no custom fonts), install all the windows updates (no luck), I went through all the settings but found nothing relevant. I'm stuck. I can't make it work and I dont want to reinstall the whole Windows.

Any suggestions? What am I missing?

share|improve this question
    
Tried a complete browser reset from Internet Options / Advanced tab? –  Karan Oct 14 '12 at 19:00
    
It did not work unfortunately :( I also tried setting the Document Mode and Browser Mode without luck. –  papaiatis Oct 15 '12 at 20:05
add comment

1 Answer

Press Alt-T to get the Tools menu. Choose Internet Options. Choose Accessibility. Make sure no checkboxes are checked. In the second screenshot they are checked. This might cause the problem. Note: I am using Internet Explorer 10 here, maybe the menu is slightly different.

Internet Options Accessibility

share|improve this answer
    
Thanks for the reply. Unfortunately all those checkboxes were empty. :( –  papaiatis Oct 14 '12 at 14:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.