Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows 7 x64 host, just installed Mountain Lion following this guide. Everything goes smoothly with a success. However, every time I've clicked the Launchpad, the whole box got hung for quite a moment, before the pad finally got displayed little by little. It gets even worse if I try to do anything other than just clicking a program to launch it.

Any idea about why? Or better, is there suggestion/solution?

My VirtualBox version is 4.2.0 r80737

BTW, anyone tried updating the box to 10.8.2? Not sure if it'll work after update.

share|improve this question

closed as off topic by slhck Oct 15 '12 at 5:27

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Sorry, but according to the EULA, you're not even supposed to install OS X (Mountain Lion) in a virtual machine running on non-Apple hardware. Because of the legal grey area behind that and the hacky questions that often aren't even solvable, we consider this off topic. –  slhck Oct 15 '12 at 5:29

Browse other questions tagged or ask your own question.