Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have shutdown problem in my desktop system.

I have a Core 2 Duo, 1 GB RAM, Windows XP SP2.

I suspect that the problem might be due to virus so I have updated the virus definitions (Microsoft Security Essentials), scanned my system completely. The issue was not resolved, so I installed Windows XP SP3 alone. Still I have same problem. Then, I installed Windows 7. But my shutdown problem not resolved.

Does the above problem occur due to hardware problem?

Note: My system has a CMOS checksum error: "CMOS check sum error" while booting

share|improve this question
    
What happens when you click on shutdown? –  VenkatH Oct 15 '12 at 9:33
    
In Windows xp - a page loading with the message "windows shutting down" for long time. In windows 7 - "shutting down" page is loading for a minute and blank screen displayed. but in both os, cpu power is not truned off. I am turn off my system by holding the cpu power button. –  Haridharan Oct 15 '12 at 9:44
    
Did you resolve your other question about the checksum error? I believe this problem will likely be resolved when the other is fixed. –  CharlieRB Oct 15 '12 at 11:47
    
I have the check sum error for last 6 months. but shutdown problem occurred in two weeks before. –  Haridharan Oct 15 '12 at 12:42
    
I'd also recomment checking the Power/ACPI Sleep settings in your BIOS. Those can prevent the final OFF signal from working properly. Of course, you will probably have to resolve your checksum problem first (try resetting BIOS to defaults, restarting a few times, setting BIOS clock properly, and, if that fails, buying a new BIOS battery) in order for settings to be reliably committed. –  Zac B Oct 15 '12 at 16:24

1 Answer 1

which motherboard are you using? I have the same exact problem in windows vista/7/8 with some asus mainboards.

The problem was given by the option "allow windows to turn off this device" that wasn't flagged: everytime I shut down the pc, windows closes and then the monitor remained stuck on a black screen.

http://vip.asus.com/forum/view.aspx?board_id=1&model=P5B-E&id=20110201174534805&page=1&SLanguage=en-us

share|improve this answer
    
MainBoard -> Gigabyte 945GZM-S2 , Chipset -> Intel i945G/GZ , Processor -> Intel Core 2 Duo E4400 @ 2000 MHz , BIOS Version ->FC HI, BIOS Date ->04/24/2007(mm/dd/yyyy). OS: both xp and windows 7 have the same problem. –  Haridharan Oct 22 '12 at 10:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.