Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'd like to disable font aliasing at all. It looks ugly on my lcd screen. I tried to google but configuration various from distro to distro.

share|improve this question
up vote 0 down vote accepted

Have you read the section 6.5.3 in the handbook?

http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/x-fonts.html

share|improve this answer
    
no word "disable" found in that link =) – holms Oct 18 '12 at 13:46
1  
well there is an example how to disable aliasing for some font sizes or some fonts. You should be able to adapt it to disable it for all fonts. If you need a text with "disable", the same examples can be found in the wikipedia article on fontconfig and the fontconfig documentation x.org/archive/X11R6.8.0/doc/fonts2.html – arved Oct 19 '12 at 11:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .