Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm on backtrack5 R2, and I was working fine, until I installed bind9, the problem is recently the WICD is no longer finding networks, but I can still connect to the networks I had, I've tried with dpkg-reconfigure wicd and after restart not noticeable change is done, how can I connect new networks or reconfigure again the manager??

When I search networks with airomon-ng mon0 I can find some but with the WICD not, thanks!!

share|improve this question
add comment

1 Answer

Looks like wicd still manages your network interfaces, otherwise you couldn't connect to existing networks.

Try a command line tool to find find WLANs (e.g. run "iw dev wlan0 scan"), if it does find any move your wicd config from .wicd to wicd in your home folder and restart wicd. If it does not find any it's not wicd's fault ;)

share|improve this answer
    
I've tried that, and still doesn't work, in fact, iw dev wlan0 scan find the network I want to connect... –  poz2k4444 Oct 24 '12 at 12:12
    
At least you know that the rest of your system works properly. Have you tried a live cd utilizing wicd already? –  hennr Oct 24 '12 at 18:38
    
yes, as I said, it worked fine, until I installed bind9 –  poz2k4444 Oct 24 '12 at 21:20
    
no, you didn't say that it worked until you installed bind9... –  hennr Oct 26 '12 at 11:37
    
oh, that's right, edited! –  poz2k4444 Oct 26 '12 at 16:35
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.