Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I came across a weird situation. My localhost in Ubuntu LAMP installation gives 404 error, when I access http://localhost/.

All the files are in /var/www/ folder. I can use phpmyadmin access which is placed in /usr/shr/ folder. It was working fine earlier. It started happening after I was playing with vhosts. I reverted back all the things, but it doesn't seem to be working.

share|improve this question
there is probably something wrong with your configuration then. it's kind of hard to guess what without seeing. btw, this should probably be either on stackoverflow or serverfault, not on superuser. – eis Oct 16 '12 at 6:01
Thanks eis for a reply, am the new user so didn't know where to post.I will recheck my config – Dushyant Joshi Oct 16 '12 at 6:51
@eis Please do not tell users to go ask somewhere else. This will lead to cross-posting which is not allowed. If you think a question is off topic and should be migrated, flag it for moderator attention, you don't have to tell the OP. Thanks! – slhck Oct 16 '12 at 7:04
Dushyant, your question is on-topic here. You don't have to post it on Stack Overflow because you don't face a programming issue and neither on Server Fault because you don't seem to be a server administrator in the professional environment. You might want to post your apache configuration though, we're missing a bit of information here. – slhck Oct 16 '12 at 7:04
Thanks slhck for your valuable inputs – Dushyant Joshi Oct 16 '12 at 8:45

You must log in to answer this question.

Browse other questions tagged .