Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Packard bell Easynote TM87 that I have been running Virtualbox for ages on. Today Virtual box tell me that vt-x is not available and my work virtual machines no longer boot. The processor is an Intel Core i3 370m. It definatly does support vt-x as I used it before and even listed on the Intel Website

I have check in all options in the [rather simple] bios and there are no where to enable it. CPU-z and Securable both say VT-x is not available.

I'm not sure where else to enable this feature again?

Any ideas?

share|improve this question
Just noted it's an "Insyde h20" bios – Jake Oct 16 '12 at 14:51
Can you post the log file from VirtualBox please? Have you changed anything recently? – James Oct 16 '12 at 15:00
Its definably a BIOS issue. The "Insyde H20" BIOS is an dumbed down BIOS with almost nothing configurable. Because of this retarded BIOS, all advanced options are hidden and are not configurable without a BIOS mod, unfortunately I haven't been able to find a mod for this particular laptop. – Jake Oct 17 '12 at 15:37
that wouldn't explain why VT-x is suddenly unavailable though. It might be worth upgrading the BIOS if possible anyway - the latest version is 2.14: – James Oct 18 '12 at 11:28
Thanks for the suggestion of the new BIOS. Though, I had already tried that and it didn't work. What has worked though is I upgraded to Windows 8 and, boom, VT-x is back. So something must have changed in the previos OS. Though, I have no idea what. Thanks for the assistance. – Jake Oct 22 '12 at 6:19

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.