Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Does anyone know if it is possible to use a different Wifi Router (my Buffalo DD-WRT) instead of the Wifi on my Virgin Media Hub (not Super Hub).

I have seen people ask and get various vague answers on the net, but nothing concrete.

I've tried:

  • Disabling Wifi and DHCP on the Virgin Router
  • Enabling DHCP on my DD-WRT
  • Connecting my PC to the DD-WRT (cabled)
  • Connecting the Virgin Media Hub to the DD-WRT's WAN Port

But nothing worked, I could not see the internet or the Virgin Media Hub from PC or DD-WRT. So I had to factory reset the Virgin Media Hub.

I did have them on different Subnets. Virgin's IP is 192.168.0.1, DD-WRT's is 192.168.11.1. So that might have been the cause.

share|improve this question
    
Does the Media Hub support bridge mode (modem mode)? If so, that would be the easiest way. If not -- what are the network settings of the DD-WRT if you do the following: disable WiFi on the Virgin router, enable DHCP on it, and connect the WAN port on the DD-WRT to one of the LAN ports on the Virgin router? To get the network settings, you can connect to the DD-WRT control panel by IP when a computer is connected to the DD-WRT wireless network, or easier, by cable to a DD-WRT LAN port. –  lupincho Oct 16 '12 at 16:30
    
@lupincho That worked. If you post it as an answer, I'll accept it. –  DaveShaw Oct 16 '12 at 19:21
    
just to make sure -- was the bridge mode (modem mode) what worked? –  lupincho Oct 17 '12 at 6:01
    
@lupincho - Modem mode doesn't exist. I just disabled Wifi on the Virgin Router, and pur both on the same Subnet (192.168.0.XXX) and it worked. –  DaveShaw Oct 17 '12 at 20:14
add comment

1 Answer

up vote 0 down vote accepted

What I did was:

  • Disable Wifi on the Virgin Router.
  • Set the Virgin Router's IP Address to 192.168.0.1.
  • Set the DD-WRT's IP Address to 192.168.0.1.
  • Both routers to 255.255.255.0 Subnet.
  • I also found after a few day's I had to enter Virgin's DNS Server Addresses into the DD-WRT to get DNS working again.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.