Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Cannot Connect To Internet In Automatic (pppoe) Mode Of Modem

My TP-LINK-8901 modem does not connect to internet with "always on" (automatic) connection. I have to put it in bridge mode and make a connection in Windows to connect to internet.

Also, there is no configuration problem.

What I did:

  1. Reset modem
  2. Update firmware

Is there any way to solve the problem myself, e.g. through hardware or software? I can't have it repaired because the warranty already expired.

share|improve this question

marked as duplicate by slhck Oct 17 '12 at 10:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Arash, you've already asked about this problem. If you would like to get more attention for your old question, you can always edit it to include further information, or place a bounty on it. –  slhck Oct 17 '12 at 10:23

1 Answer 1

Does your ISP use pppoe? if so, you need to enable that on your tplink and provide the pppoe user and password.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.