Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two keyboard languages configured on my Windows 8 machine: English (United States) and Español (España). The default language is English (United States), but when I start my computer, sometimes the lock screen shows me another language (Español Latinoamérica) by default. I don't have that language configured.

Are the lock screen languages configured in another place? What can I do to fix this?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

In you Control Panel (Desktop Mode), there's the way:

Control Panel\All Control Panel Items\Language\Advanced settings

You will see a link in the first section called:

  • Apply languages settings to the welcome screen, system accounts, and new user accounts.

Click on it, it will open a dialog window with two (2) sections. In the first one, click on Copy settings... then check the two (2) checkboxes in the bottom of the resulting window. Then OK. It will apply your current settings to the lock screen and etc.

share|improve this answer
    
I know this had been answered by Frederick but for those who are complaining why they can't override the language, you might not be using a PRO version. No, you can't change that no matter how you try. I even dug down to its registry, but it won't let me save the language hex. Go buy a Pro/Enterprise version then. –  Dee Son Aug 26 at 21:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.