Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Using the "disable package" feature of the Package Control extension in Sublime Text 2 I accidentally disabled Package Control itself, and now I'm not sure how to reenable it. I'm guessing this is a setting stored somewhere, but for the life of me I can't find it. Any suggestions?

share|improve this question
up vote 6 down vote accepted

Remove "Package Control" from "ignored_packages" inside of your Preferences file.

Go to Preferences > Settings-User. You should see something like:

"ignored_packages":
[
  "Vintage",
  "Package Control"
],

Make it:

 "ignored_packages":
[
  "Vintage"
],
share|improve this answer
    
mind blown...... – frhd Jan 14 '15 at 16:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .