Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a rather urgent problem. I can't use the parentheses keys in VMWare. I was using Windows 8 as a guest at the time. I got a warning about sticky keys. I of course click the don't enable and made sure that all of those features are disabled. But, now I can't use ( or ). When I go to use them (Shift+0 and Shift+9) nothing happens. I can enter in * and all of the other keys requiring Shift with one exception - when I try to use < (Shift+,) I instead get | and without Shift I still get ,.

It seems like it somehow changed to a subtly different keyboard layout, but that doesn't appear to be the case as far as I can tell. What would cause this extremely weird problem!?

I'm using a standard US keyboard

share|improve this question
    
This sounds like a physical problem with the keyboard. Replace the keyboard. –  Ramhound Oct 17 '12 at 17:54
    
@Ramhound it's not. I'm doing this in a virtual machine. On the host machine the keys work fine –  Earlz Oct 17 '12 at 17:55
    
What version of Windows 8 is this? Developer preview? It might be a bug. –  Josiah Oct 17 '12 at 17:58
    
@AceLegend Enterprise (release version? Whatever latest is available through msdn). Also, I tried rebooting the virtual machine and that didn't do anything –  Earlz Oct 17 '12 at 18:00
    
I just checked. It's a release preview. It is possible that it is a bug. Although I doubt it. What virtualization software are you using? –  Josiah Oct 17 '12 at 18:01
show 10 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.