Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I live in a residence where Internet is provided via cable. Once the computer is connected to the cable, launching a browser will trigger an authentication, I have a username and password to enter, then the internet will be connected.

enter image description here

With a gateway (e.g. Wireless Cable Voice Gateway Model CBVG834G) and 2 cables, two PCs can connect to the Internet with my account at the same time.

Now the question is, I don't like the cable, and would like to create a wifi hotspot. It seems realizable with the same gateway. According to the instruction on page 2-4 of the manual: Enter http://192.168.0.1 in the address field of your Internet browser. Log in to the gateway with either of the default user names, MSO or admin... However, while connecting to the Internet successfully via cable and the gateway (e.g. google works), opening 192.168.0.1 oddly gives me an error on the browser:

enter image description here

Does anyone know what happened? Is it due to the authentication required by my residence? Is there any other way to build a hotspot of wifi?

PS: My system is MAC OS

share|improve this question
3  
Is you device actually at 192.168.0.1? How about you edit your question to include the actual networking configurations you're using, and the actual error message(s) you're seeing? Also, have you checked with the school to ensure you are allowed to do this? –  Ƭᴇcʜιᴇ007 Oct 17 '12 at 20:21
    
What do you mean by "is your device actually at 192.168.0.1"? I have added the error message to OP. I haven't checked with the manager of my residence, because having Internet here is already a luxe in their view... –  SoftTimur Oct 17 '12 at 22:58
    
what techie007 means is the following, check what it is actually you gateway when you're connecting via ethernet, then try configuring the router with the gateway that ethernet uses, here you can check how to know your gateway –  poz2k4444 Oct 22 '12 at 15:37
    
Run ifconfig -a in a terminal and show us the output. (text is fine, no need for a screenshot) –  Hugh Allen Oct 23 '12 at 14:22
    
Do I understand you correctly? Your Internet access is provided by a local cable company through a cable modem, and you want to replace the cable modem with your Netgear CBVG834G. You have connected the CBVG834G to the cable outlet in the wall as explained in page 1-5 and you can access www.google.com when your computer is plugged into the Ethernet port of the CBVG834G, but you can't access 192.168.0.1. Can you confirm this? Can you provide a screenshot of System Preferences>Network (please select "Ethernet" in the left panel before making the screenshot? –  jaume Oct 25 '12 at 9:37
add comment

2 Answers 2

You can have your hotspot, but you can't do it with an off-the-shelf hotspot devices. Such devices eliminate the keyboard/video/mouse of a PC, and you need that user interaction in order to log into your residence network.

Find a cheap used laptop (not a lot of space or power) with a Wifi adapter. Connect it your network, login, enable internet connection sharing, and close the lid. There's your hotspot,

This page might e helpful:

http://www.practicallynetworked.com/sharing/sharing.htm

share|improve this answer
add comment

Your trouble is opening up the router control panel. Google Chrome will not open local host ip like 192.168.0.1

It will on Mozilla Firefox. I have not tried any other browsers.

I have a similar setup but with 2 laptops. And since my gateway does not support wifi hotspot I have to connect one of the laptops via a cable and create a hotspot on it using connectify. Then connect to the wifi using the other laptop [basically allowing freedom of movement in atleast one of the devices]

If you are sure your gateway supports wifi hotspot, try with a different browser.

I hope this gives you an idea and help you out.

share|improve this answer
1  
Why do you say Chrome will not open a local host ip? –  JoshP Oct 26 '12 at 18:54
    
It has happened to me. Maybe it is related to a specific version of chrome or something. –  Abhirup Manna Oct 27 '12 at 11:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.