Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a client who claim they cannot access their internal website when they have e.g. been out traveling. They have to reset their browser settings every time to be able to get access again.

As they live on another continent and timezone it's hard for me to run live tests with them to see what changes in their browser settings.

My first guess would be it's some sort of Proxy related issue, but I want to know if there could be other reasons for this?

It's not the LAN itself, that we are sure of. It's browser specific only.

Edit
It's worth mentioning that it only happens when they turn off/restart their computers.

share|improve this question
    
Do they hibernate/suspend their laptops or do a complete shutdown/restart? If its suspension, maybe they're retaining the proxy and dns configurations of the previous network? –  FreudianSlip Oct 18 '12 at 7:38
    
It happens when they shut it down/restarts. –  Daniel Ziga Oct 18 '12 at 7:39
    
It's browser specific meaning that your client has tested on the same computer with a different browser? Are they trying to acceess the website via IP or hostname? –  zmode Oct 18 '12 at 7:58
    
@zmode The users are very tech-illiterate, so they only use and test with IE. They are accessing the website via hostname. –  Daniel Ziga Oct 18 '12 at 8:02
    
Not sure how this happening only after a reboot can be justified. Last time I checked IE is closely bound to proxy and network settings in Windows. Could be a network setting (dns, *mask) problem. It would be best if you had remote access to the computer so that you could compare the network settings while it's working and while it's not. –  zmode Oct 18 '12 at 9:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.