Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Photoshop CS4 on WinXP and I have been sent a PSD as well as the needed fonts. I have installed all the fonts I got into the Windows fonts directory.

When I open up the PSD in photoshop it tells me I am missing some fonts, then when I go to click on some text it tells me you are missing Roboto Bold or Roboto Regular.

I then go to the windows fonts dir to confirm all the fonts are there and they are.

See below..

enter image description here

It seems the font list in PS shows most of the above fonts, but not all, and conveniently the ones that the PSD uses are included in the ones that aren't loading.

The ones that aren't loaded are:

Bold
Bold Italic
Condensed
Condensed Italic
Regular
Italic (Regular Italic)
share|improve this question

1 Answer 1

up vote 3 down vote accepted

Well, of all the things I tried the only thing that worked for me was to put all the fonts (.ttf files) in following folder:

C:\Program Files\Common Files\Adobe\Fonts

I didn't have this folder, so you may need to create it.

Hope this helps others!

share|improve this answer
1  
This solved my issue too. When I downloaded the Robot font archive from the Android Design Guidelines and installed them, all fonts worked properly except Roboto Regular. Placing all fonts in the aforementioned folder fixed this issue. –  Ryan R May 16 at 20:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.