Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Windows 2003 Server, 2GB internal NTFS drive. It's not showing on the recycle bin properties. How do I fix this?

share|improve this question
    
Does it have a drive letter assigned? Are other drives involved (master/slave)? – pnuts Oct 18 '12 at 15:25
    
yes, it has a drive letter. not slaved. sata drive. – Tony G Oct 18 '12 at 17:23
    
I fixed the issue. Disabled "Hide Protected Operating System Files." Deleted the RECYCLER directory on each drive. Restarted the system. – Tony G Oct 19 '12 at 14:21
    
Excellent. Since 'Hide' is the recommended setting are you able to return to that and still see your required properties (ie just a glitch) or do you have to 'Show' now to keep that accessible? Incidentally. I'm not sure you can right away (may be a delay of a day or so) but at some point you should be able to post your answer (and hopefully accept it!) - I think it would be appreciated. – pnuts Oct 19 '12 at 14:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.