Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently started to use TeamViewer 7. This newest version 7 has some new features that supposedly allow to transmit audio. I successfully set it up to transmit MICROPHONE audio from the host to the client, however I'm unable to transmit the sound playing in windows media player for example. "Play To" option of windows media player is not an option because the client is not on my network and I need it to work with other players too.

Below is the screenshot of a song playing in windows media player (on the host), the audio output driver or w.e is fluctuating to the song and in TeamViewer I have it set to Transmit my Audio and the set the transmit the output that is fluctuating... However, no sound on the client (shown by sound settings on the left)

enter image description here

Anyone have any ideas? If this doesnt work with TV can someone suggest a method to run alongside TV to transmit the audio?

share|improve this question

1 Answer 1

You can probably set the output/input to teamviewer by changing the input to stereo mix. Note that all sounds that are played by your computer will be sent to the other screen.

Please see this link for instructions for how to set the stereo mix: http://www.howtogeek.com/howto/39532/how-to-enable-stereo-mix-in-windows-7-to-record-audio/

Please note, that this is dependant on your sound card so it may not work.

share|improve this answer
    
Sorry, I don't understand. I turned on stereo mix on the client but nothing changed. I updated the image in my OP. The input settings on the left is on the client, everything else is my screen control of the host. –  Vazgen Oct 18 '12 at 20:25
    
by the way, I set stereo mix as default device but still nothing (not shown in pic) –  Vazgen Oct 18 '12 at 20:26
    
No, you want to enable stereo mix on the machine you want to transmit audio from (the host, as you described it, I think). –  Marcus Chan Feb 3 '13 at 9:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.