Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows XP (SP3) on a IBM/Lenovo ThinkPad T60, and whenever I dock the secondary monitor activates, but is positioned to the right of the main monitor. Is there any way I can change this default behavior? I do have Lenovo's screen manager utility installed, but I avoid using it at all costs.

Note: I'm manually rearranging the monitors every time I dock right now, but I'd like it to default to my normal arrangement.

Related Question (Server 2008)

Related Kb (How to change monitor settings)

share|improve this question

5 Answers 5

up vote 2 down vote accepted

Take a look at Hardware Profiles.

share|improve this answer
    
Sounds good, but I haven't been able to make it work yet. –  C. Ross Sep 30 '09 at 16:47

It could be because every time you dock, it gets a new hardware profile. On my dell, there's an option in bios to reduce the instances of that happening which makes all docks identify as the same dock id and eliminates such behaviour. Maybe there's an equivalent setting that might help.

share|improve this answer

In Windows XP, in the Display Properties (in the Control Panel), on the screen tab you can re-arrange your monitor layout. Just click and drag the monitors into the configuration you would like to use.

share|improve this answer
    
This is what I'm doing. I want this setting to stay across when I dock. –  C. Ross Sep 30 '09 at 12:19

Right click on the desktop and select Properties > Settings.

If you drag the representation of the secondary monitor to the left of the primary one in the graphic at the top it should do what you want.

I see that this is what you are doing. This should work, I can't think off the top of my head why it wouldn't remember the settings.

share|improve this answer

Another option is TaskBar PRO, which claims to support this configuration.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.