Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a compaq CQ61-112SL from about 5 years now... the main battery is almost dead, doesn't keep more then 10 minutes. anyway my problem is that my motherboard battery didn't have any more energy left a few days ago and since then I can't access internet through lan cable but only via wifi. I need cable though. I saw that on my BIOS setup page there were a bunch of parameters missing like serial number, UUID, product number and stuff like that. Also when I start the notebook it prints something like : No serial found. or something like that.

I don't really know if the reason why my lan cable doesn't work is the empty BIOS but i assume that's it.

If it's not please enlighten me. Or anyway tell me how to update the serial number and product number to the real ones (instead of the 0000000000000 that is now in my bios).

share|improve this question

migrated from stackoverflow.com Oct 18 '12 at 21:03

This question came from our site for professional and enthusiast programmers.

    
I downloaded HP DMI which should make it possible to set these variables on the BIOS but i'm on Windows 8 64bit and the executable file that I need to open for my laptop model says it can't run on 64 bit. –  user1757557 Oct 18 '12 at 20:42
1  
1) Stack overflow isn't a forum, it's a place to ask questions so other people with a similar problem can get an answer. Reword your question –  Shadow Oct 18 '12 at 20:45
1  
2) Try serverfault, stackover flow is for programming not random hardware questions. –  Shadow Oct 18 '12 at 20:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.