Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My wireless mouse on my laptop keeps waking my PC which is no good when I am at school and its in my backpack burning up.

This is what I have tried thus far:

1) I went to control panel > mouse properties > hardware > selected the HID-compliant mouse with device properties of "Location: on USB input device", clicked on Properties > Power Management tab > and UNCHECKED the box that says "Allow this device to wake the computer"

2) For sake, I checked it, saved, and unchecked it... , also I do have the sleep utility that allows power to go to usb devices during sleep/hibernate TURNED OFF, confirmed this is working as my laptop cooler fan turns off when I hibernate.

Note: Tested sleep mode, with laptop lid opened, pressed buttons on built in keyboard and mouse pad on laptop and it doesnt turn it on, only the wireless mouse. =(

Specs: Laptop - Toshiba Portege - R705-P35 Mouse - Logitech M570 Trackball (uses the mini USB RF "Logitech Unifying Device" adapter)

Any suggestions on how to keep laptop from turning on when mouse ball moves or button is clicked would be appreciated.

SOLUTION: Make sure you uncheck the box "Allow this device to wake the computer" for the KEYBOARD and not just the mouse!

share|improve this question
    
Can you pop the battery out of the mouse? –  Xavierjazz Oct 19 '12 at 1:35
    
@Xavierjazz: it would be easier to flip the switch on the bottom of the mouse to the off button, but that does not solve the underlying problem –  Kairan Oct 19 '12 at 3:30
    
I know it's a kludge. –  Xavierjazz Oct 19 '12 at 14:43
add comment

1 Answer

up vote 2 down vote accepted

You need to uncheck "Allow this device to wake the computer" for all mice and all keyboards listed in your device manager. Only then will the M570 stop waking your pc/laptop from sleep mode. Logitech has an detailed fix for this problem at http://logitech-en-emea.custhelp.com/app/answers/detail/a_id/21706/section/troubleshoot/crid/399/lt_product_id/7365/tabs/1,3,2,4,5/cl/gb,en

share|improve this answer
    
I have to say that I had set this property for the mouse - i dont have a keyboard connected to this receiver... so heck with it, i decided to set the property for the keyboard too- guess what, it fixed the problem! Apparently the receiver must still be picking up the signal from the mouse and triggering the keyboard event... –  Kairan Apr 24 '13 at 4:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.