Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My desktop computer was making too much noise.. I guess it was CPU fan because graphic card fan and case fan was normal. I checked cpu usage in task manager and was so surprised that officestarter2013.exe was using 78% of cpu even though I did not even start office after booting. After ending that process, noise disappeared. Now I have only normal level of noise. How could it happen? Is it a kind of virus? The office suite is office 2013 preview version.

My system is OS : Windows 7 professional service pack 1 (32-bit) CPU : core i5-2500 @ 3.3GHz RAM : 8GB (but 3.24GB usable) It is HP Small form factor.

share|improve this question

Go to options > Advanced > Scroll Down to display settings > untick GPU settings

That should do the trick.

share|improve this answer

Go to options > Advanced > Scroll Down to display settings > check the disable hardware graphics acceleration box

all your problems will be solved tested on Window 7

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .