Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I rarely shut down my desktop, but I noticed it started agonizingly slow, so I enabled boot logging. Imagine my surprise when I found that it's trying and failing to load 8336 drivers (plus 899 successful ones). That's a bit much to paste, and it's larger than most pastebins limits, so here's an excerpt:

Loaded driver \SystemRoot\system32\DRIVERS\CLASSPNP.SYS
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
Did not load driver Logitech GamePanel Devices (QVGA)
Did not load driver Logitech GamePanel Devices (Mono)
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
...
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)

What in the world might have caused this, and how can I fix it? Autoruns shows a normal list of drivers, and Device Manager doesn't show anything unusual (like 8000 devices randomly hanging around) even if I show hidden ones.

For reference, I'm using Win 7 Ultimate.

share|improve this question
2  
It doesn't mean that there is a problem. It's just telling you it's not loading the driver. Many drivers are sometimes loaded on demand and not necessarily at boot. –  Matt H Oct 19 '12 at 1:15
    
Windows include a lot of drivers, and they're not loaded if they aren't needed; or they could be loaded "on-demand" (like VPN drivers) –  AndreaCi Oct 19 '12 at 8:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.