Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Does anybody have a solution or idea of how i can make my computer not connect to my wireless without it making 2 other connections to the same network ?

share|improve this question
    
What connections? A screenshot would be beneficial. –  John T Sep 30 '09 at 12:30
    
What? Could you explain your question in more detail? –  joeqwerty Sep 30 '09 at 13:18
    
Im sorry i didn't upload any screenshot. It look's like there are 2 connections or more to the same network example: wifi_1, and wifi_2 wich connects to the same network, have tried alot of simple stuff like disconnecting and reconnecting and such, deleting the wifi settings etc. –  Meiko Oct 5 '09 at 17:09

1 Answer 1

up vote 1 down vote accepted

I had an issue like this at one point. I ended up uninstalling the driver, and reinstalling it with the software.

You can also try disabling and restarting wireless zero configuration in services.msc. I've heard that that can fix wireless issues similar to the one you're describing.

share|improve this answer
    
:O ill try it, thx ! –  Meiko Oct 5 '09 at 17:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.