Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just bought all parts for a computer and put it together and installed a fresh version of windows 7. After a while, when using the computer it gets very slow, and even closing down windows can take several minutes.

I started to look in the resource monitor and though I found the answer watching my hdd.

The thing is that the hdd completes all tests in Seagate's SeaTools for Windows successfully. Which makes me doubt on the problem and weather I can send it in to get an replacement.

Suggestions on what it could be and what I can do about it?

Here a screenshoot from the resource monitor:

enter image description here

share|improve this question
add comment

1 Answer

Since there are new parts involved, it could be a chipset driver problem: look for newest drivers for all motherboard and hardware components, especially the SATA controller(s).

It could also be AVG antivirus. As a troubleshooting method, disable realtime protection or even uninstall it. If the problem persists, you have eliminated it as a cause and can re-enable it. If the problem resolves, update AVG or replace the software with another AV package.

It might be the transfer mode of the drive. Check the properties of the controller the HD is connected to. You should see the drive reported as DMA.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.