Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to use vim on a remote server with putty, and am working on getting my settings set up. My problem is that vim seems unable to change the background color. I have tried using :set background=light and using a 256-color scheme. The text color changes with the color scheme, but not not the background color.

share|improve this question

Try changing ‘Use background colour to erase screen’ option in PuTTY Settings.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .